Opened 9 years ago

Closed 9 years ago

#61 closed defect (worksforme)

Need to test libFLAC version and use API depending on version

Reported by: ph3-der-loewe Owned by: ph3-der-loewe
Priority: major Milestone: RoarAudio major release 0.4
Component: roard Version:
Keywords: Cc:
Architecture: Compiler:
Difficulty: Kernel:
Operating System: Parent Tickets:
Patch attached: no Protocol:
Sound driver: Topic: Bug Fix

Description

New support for native FLACs using libFLAC requires libFLAC (= 1.1.2). There should be tests in the configure script to support newer versions as well.

Subtickets

Change History (3)

comment:1 Changed 9 years ago by ph3-der-loewe

  • Status changed from new to assigned

already partly fixed. Works for current version of libFLAC.

comment:2 Changed 9 years ago by ph3-der-loewe

  • Milestone set to RoarAudio major release 0.4
  • Priority changed from critical to major

As it seems to currently work I downgrade priority to major.

comment:3 Changed 9 years ago by ph3-der-loewe

  • Resolution set to worksforme
  • Status changed from assigned to closed
  • Version current deleted

I'm not sure if it still applies. As it works for me I close with worksforme. Feel free to reopen if it does not work for you.

Note: See TracTickets for help on using tickets.