Opened 6 years ago

Closed 6 years ago

#365 closed defect (fixed)

Fallback/Autoqueue

Reported by: stephanj Owned by:
Priority: medium Milestone:
Component: RoarAudio Main Package Version: 0.1.9
Keywords: Cc:
Architecture: amd64 Compiler: gcc/mingw
Difficulty: Kernel: Linux
Operating System: Debian Parent Tickets:
Patch attached: no Protocol: RPLD
Sound driver: internal Topic:

Description

The Problem is that Autoqueue does not find the File/Stream? it should play and sometimes segfaults and sometimes gives an error.


This is a ticket, its creator has problems motivating himself to write this ticket, thus this ticket may me incomplete or wrong.

Subtickets

Change History (1)

comment:1 Changed 6 years ago by ph3-der-loewe

  • Resolution set to fixed
  • Status changed from new to closed
  • Version changed from current to 0.1.9

I think I found this. I'm not completely sure as the description is very vague and the problem I fixed just seems to be related.

If I fixed another error just re-open the ticket ;)

Note: See TracTickets for help on using tickets.