Opened 9 years ago

Closed 9 years ago

#33 closed enhancement (fixed)

Support portaudio v. 0.19

Reported by: ph3-der-loewe Owned by: ph3-der-loewe
Priority: major Milestone: RoarAudio major release 0.4
Component: roard Version: 0.4beta5
Keywords: portaudio Cc:
Architecture: Compiler:
Difficulty: Kernel:
Operating System: Parent Tickets:
Patch attached: no Protocol:
Sound driver: Topic: New feature

Description

currently roard only support portaudio v. 0.18 with PABLIO.
Newer version v. 0.19 should be supported as well.

There is a patch for this somewhere.

Subtickets

Change History (1)

comment:1 Changed 9 years ago by ph3-der-loewe

  • Resolution set to fixed
  • Status changed from new to closed
  • Version changed from current to 0.4beta5
Note: See TracTickets for help on using tickets.