Changeset 5891:f6604e7966b8 in roaraudio


Ignore:
Timestamp:
02/18/13 23:23:44 (6 years ago)
Author:
phi
Branch:
default
Message:

updated list of packages, thanks to maxine

File:
1 edited

Legend:

Unmodified
Added
Removed
  • README

    r5890 r5891  
    2020You should install libesd and libao and maybe some codecs. 
    2121For Debian you may use this command: 
    22  $ apt-get install build-essential libdnet-dev libesd0-dev libao-dev libvorbis-dev libspeex-dev libshout3-dev liboggz1-dev libslp-dev libx11-dev 
     22 $ apt-get install build-essential libdnet-dev libesd0-dev libao-dev libvorbis-dev libspeex-dev libspeexdsp-dev libshout3-dev liboggz2-dev libslp-dev libx11-dev 
    2323 
    2424Note that in case you want to use any emulation you need to install the corresponding 
Note: See TracChangeset for help on using the changeset viewer.